Skip to main content

If you are running these older versions of P6 Enterprise or Oracle Weblogic, it is imperative that you upgrade immediately to protect your installation and data from known security issues:

  • P6 Enterprise - version R18.4 or earlier.
  • Oracle Weblogic (used to deploy P6 Enterprise) - all unpatched versions of 12.2.1.x, and all older versions.

If you are running P6 Enterprise R18.8 or R19.12 with the latest patches, and Oracle Weblogic version 12.2.1.4 with latest patchsets, you have the most current updates.

Need help checking the version of your P6 or WebLogic software, or updating your software? Click here to contact us.